Maintenance - Development Environment (Testnet)
Incident Report for OpenNode
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 14, 2019 - 16:35 UTC
Investigating
The development platform (dev.opennode.co and Lightning Testnet nodes) will suffer degraded performance as we migrate to our new infrastructure.
Posted about 1 month ago. Jun 14, 2019 - 13:20 UTC
This incident affected: Payments, Bitcoin nodes, and API.