Maintenance - Development Environment (Testnet)
Incident Report for OpenNode
Resolved
Development environment is now fully operational and running on the new infrastructure.
Posted about 1 month ago. Jun 17, 2019 - 15:24 UTC
Investigating
The development platform (dev.opennode.co and Lightning Testnet nodes) will suffer degraded performance as we migrate to our new infrastructure.
Posted about 1 month ago. Jun 17, 2019 - 12:15 UTC
This incident affected: Payments, Bitcoin nodes, and API.